Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



9/14/2021 8:50 am  #1


Damping

I found my sail choses on the route display to be incorrect. It was blowing 28 kts that day and noticed Expedition had picked a chute to be 1/2 oz for the downwind leg and the #1 for upwind leg when it should have been the S4 and the J3. I think I dampen my numbers to keep relistic too much. Where do I find the place to dampen it and are there any other adjustment that I should also check? Thanks for your time!!!!  

 

9/14/2021 11:35 am  #2


Re: Damping

Expedition's channels settings page.

 

9/15/2021 6:20 pm  #3


Re: Damping

Ok, went thru the Channels:
TWA- 30
TWD-60
Next Mark TWA- 30
MarkTWA- 30
TWS-30
Current- 60
Set-60
rest set to zero
I am assuming these damping % s are too high. Should I put them to zero or 10%, I don't know what to do here. I just know the numbers dampen are too high and incorrect sails are beiing chosen incorrectly. I am on a fresh water lake. Why are the drift and set  at 60? Looking for advice, Thanks.  

     Thread Starter
 

9/15/2021 7:27 pm  #4


Re: Damping

Normally TWD & TWS would be damped up to 10s, depending in the instrument systems.

Set & drift generally need longer dampings as they can be noisy, again depending on the instruments.

I wouldn't normally damp much else.

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.