Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



7/16/2019 7:48 am  #1


Expedition not showing correct boat speed

I am using Expedition connected to an Actisense NGT-1 USB.  I am using an Airmar 900 + DST transducer.  Expediton shows the depth and temperature readings correctly but shows boat speed as approximately 50% of the SOG with no current.  my garmin and raymarine displays show the boat speed close to the SOG when there is little current.  so I know the bsp reading in Expedition is wrong.
in AIS options for N2K sources for boat speed, I've set it "all" and also selected just the 900+.  still get the same incorrect bsp reading. 
any other settings I need to review?
thanks.

john

 

 

7/16/2019 12:55 pm  #2


Re: Expedition not showing correct boat speed

Could there be another bsp source from the network?

Do you have Exp calibrating the bsp?

 

7/16/2019 1:39 pm  #3


Re: Expedition not showing correct boat speed

the Airmar DX+900 is the only bsp source.
Exp is not calibrating bsp.

     Thread Starter
 

7/16/2019 1:49 pm  #4


Re: Expedition not showing correct boat speed

I have just tested with an Airmar sensor (PGN 128259) and all is as expected here, so it will be something in your setup.

Unfortunately, apart from calibration in Exp and other bsp inputs in the system, I can't think of anything else.

Last edited by Nick (7/17/2019 3:13 pm)

 

7/16/2019 3:59 pm  #5


Re: Expedition not showing correct boat speed

thanks for looking into it.

     Thread Starter
 

7/17/2019 2:54 pm  #6


Re: Expedition not showing correct boat speed

Something reading 50% of a speed defined in knots smells like meter/second to me.

 

7/17/2019 3:35 pm  #7


Re: Expedition not showing correct boat speed

Yes, the m/s question is a good one.

However, bsp & sog in the 12859 PGN are always in m/s and Exp always converts them to knots so it can't be that.

 

7/17/2019 4:10 pm  #8


Re: Expedition not showing correct boat speed

in addition, the speed units in system settings is set to knots.

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses