Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



4/07/2019 2:46 am  #1


10.10.12 not responding at startup

Hello all,
I have a new computer, and expedition hangs from the start. It will not get past the "Does not respond"stage.
I installed normally, as admin and with or without antivirus program. No difference there
Any tips?

Best regards

 

4/07/2019 7:42 am  #2


Re: 10.10.12 not responding at startup

You might have to contact Nick at Expedition Marine and get a new Site and License Key.
Ernie

 

4/07/2019 7:50 am  #3


Re: 10.10.12 not responding at startup

Hi, thank you for responding. That is the plan, but Exp should open without licence too. I believe the program must be open to generate the code to obtain a new licence key.

     Thread Starter
 

4/07/2019 11:54 am  #4


Re: 10.10.12 not responding at startup

Has Exp run on this computer before? If so, I suggest trying the Expedition System Restore app installed with Exp.

If it is the 4D version, you must install the C-Map Maps manager first.

 

4/07/2019 1:02 pm  #5


Re: 10.10.12 not responding at startup

Virgin computer. I haven't thought about the manager at all, probably the culprit.
Thanks

     Thread Starter
 

4/08/2019 12:43 am  #6


Re: 10.10.12 not responding at startup

And that solved it indeed.

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses