Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



7/23/2022 1:35 pm  #11


Re: Damping

Sometimes it can help to put ridiculously big values on actions to check the effect of things. I sometimes do that on calibration both to see that there is an effect and in the desired direction. 

As Nick points out, damping settings many times does not affect numbers downstreams but only for when displaying data. 

I many times see laylines etc jump a lot in the start box if either the nav system or calibration isn't perfect. Then the set and drift will be more a result of that and not the actual current. Setting the damping high on set and drift (or as in the case of the start box lock them) might help.

Last edited by barne (7/23/2022 1:36 pm)

 

7/23/2022 3:01 pm  #12


Re: Damping

So if the H5000 websocket data sent to expedition is raw data, with damping set in expedition does that impact the expedition log export data - or will it be the  raw data from the h5000?

 

7/23/2022 3:33 pm  #13


Re: Damping

The logged data is as received by Exp.

 

7/26/2022 12:35 pm  #14


Re: Damping

Kite wrote:

I'll try adding damping to COG and SOG when we're out next weekend and see what happens. 

Probably a stupid question but can I see the effects of changing the damping if I run a replay of a race or do I need to be out in a live environment before changing the damping?

Sadly couldn't race last weekend but have a whole week coming up to see how the damping values impact on laylines etc. From looking at last weekend's log on playback it does look as if things have settled down a bit.

     Thread Starter
 

7/31/2022 1:02 pm  #15


Re: Damping

Campbell, 
I have the same issue with an H5000 Performance system.  I send Time to Layline from Expedition via USB Actisense to the B&G displays.  The time jumps too much.  What settings in Expedition do you recommend?
 

 

7/31/2022 2:03 pm  #16


Re: Damping

If you want to damp laylines, damp twd & tws to start

 

7/31/2022 9:37 pm  #17


Re: Damping

Boomerang wrote:

Campbell, 
I have the same issue with an H5000 Performance system.  I send Time to Layline from Expedition via USB Actisense to the B&G displays.  The time jumps too much.  What settings in Expedition do you recommend?
 

I would start with at least 5 sec damping on TWS and TWD, and not hesitate to increase to 10s etc if it is still jumping...


:::Campbell Field::::::www.fieldyachting.com:::
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.