Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



10/11/2021 4:23 am  #1


V11.12.3 crash after start count down

Happened this weekend three times in a row and today with another machine but same version of expedition.
If I load a coastal course ( route via mark management window) or w/l race, ping port and starboard end, press start time to start countdown ( 5 minutes) after some seconds  exp crash!.
This issue is not happening if the boat is far from the to the start line when count down start but if the boat is near to the start line exp always crash..…….. If i do a test simulating boat data ( no electronics or GPS connected) the issue is the same.

 

10/11/2021 6:29 am  #2


Re: V11.12.3 crash after start count down

Update to the issue: even with the boat far of the start line after start count down time…..exp crash ( at least to me!)
Every 3 or 4 tries to replicate the issue only works once properly

     Thread Starter
 

10/11/2021 11:25 am  #3


Re: V11.12.3 crash after start count down

I can't get it to do that, but a couple of other people have had crashes recently and I don't know what it is.

My only suspicion it is something framework related.

It might be worth trying the Expedition System restore app, starting with the Delete Display States option.

 

10/11/2021 12:00 pm  #4


Re: V11.12.3 crash after start count down

Deleted display states option only. 
Seems it works......
The only change i did was two new quick access......
Everything is the same after restore except pre start display state. The data selected on number boxes are not the same than before.

     Thread Starter
 

10/11/2021 12:04 pm  #5


Re: V11.12.3 crash after start count down

Thanks. I have a suspicion something changed in the display states, but it is something of a black box.

Maybe email me if it has anymore issues.

 

10/11/2021 12:37 pm  #6


Re: V11.12.3 crash after start count down

Ok.
I will try to study more about exp system restore.
Thanks for all.

     Thread Starter
 

10/23/2021 4:12 pm  #7


Re: V11.12.3 crash after start count down

Not sure it is related but last race we did (20/Oct/21) Expedition would crash at least once every hour. Subsequent log files seemed to be missing lat and long too in a lot of places too.

 

 

10/23/2021 5:00 pm  #8


Re: V11.12.3 crash after start count down

It turns out the once per hour was an intermittent issue related to AIS which is why I didn't notice it. It is a little odd as it shouldn't have been able to happen, but obviously it did ...

Since fixed.

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.