Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



5/29/2021 10:58 pm  #1


H3000 GFDs hangs/freezes when sending alternating tags

I using alternating channels to keep track of upwind/downwind/prestart performance on my B&G H3000 system, but have issues with the system hanging or freezing when I am sending out alternating tags.

In the manual it advice against sending tags at a period less than 3 seconds, but even at 10 seconds I experience regular freezes. If I run without alternating tags the labels are wrong or missing, which ca be quite confusing. I have need for 4 alternating channels, if that is of any help.

Have anyone else experienced this? Any tips or tricks on how to configure the system?
 

 

5/30/2021 12:29 am  #2


Re: H3000 GFDs hangs/freezes when sending alternating tags

Yes, it was a feature of the H2000/3000. Generally the best solution was to not send any.

I don't recall, but with 4 externals, you might want to restrict it to every 3x4 =12 s.

The other solution is to make a header that has both names in it.
 

 

6/08/2021 9:31 am  #3


Re: H3000 GFDs hangs/freezes when sending alternating tags

Big thank you Nick! Been running with 15s period for a few days of sailing by now. Seems to work for the moment. Cheers

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.