Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



6/02/2021 1:18 pm  #11


Re: Crash when I try to upload weather files from Great Circle

I have to admit the crash was less than an hour before we were scheduled to slip so my blood pressure went through the roof and so I can't be 100% certain I didn't miss something, however here's what I remember.
1. I uploaded my final race Gribs using the great circle link.
2. Expedition closed and when I re-opened it every time I got a message saying the Cmap manager is missing (sorry didn't save the screen grab) Expedition 4D would not work.
3. My first move was to uninstall and reinstall expedition 4D. Rebooted the PC but it still continued to give me the same error message.
4. I then downloaded and ran MapsManager_Updater_2.27.0.26. Rebooted the PC but it still continued to give me the same error message.
5. Out of time and on edge I went back basics and a work around for the race so I didn't try 4D again until tonight.
6. Tonight expedition 4D appears to be working correctly again.

I know this isn't 100% clinically clean info but I hope you can use it to help debug/fix this issue.

 

 

6/02/2021 1:37 pm  #12


Re: Crash when I try to upload weather files from Great Circle

Thanks. 

If you go to Services tab on Windows' Task Manager, you should (hopefully) see C-Maps Maps manager listed as running.

 

6/03/2021 5:38 am  #13


Re: Crash when I try to upload weather files from Great Circle

I've checked and its running now. At the time I was obviously trashing around in the dark to work out what was happening. I'll know to check this in the future.

If this happens offshore, is the workaround to uninstall Cmaps and then reinstall from the last downloaded version on the laptop?
 

     Thread Starter
 

6/03/2021 12:33 pm  #14


Re: Crash when I try to upload weather files from Great Circle

It shouldn't need uninstalling first I think, just select repair.

 

Today 1:52 am  #15


Re: Crash when I try to upload weather files from Great Circle

Following this post up, as I may have identified the cause as its happened again.
I believe the route cause of the issue is I overloaded the 'active' Wx data file in Expedition. This causes Expedition to give an 'out of memory' error and for some reason this screws with the CMap set up. When this happened the other evening I had to completely reinstall CMap and Expedition - just doing CMap did not work.
Nick has mentioned there might be a CMap repair feature but that doesn't seem to work for me.
I can't say for certain how many weather & tide files I had in the folder at the time - I'd guess circa 20 so I'm now keeping them down to circa 10 and hoping this works.
I hope this helps.
Best
Simon
 

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.