Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



2/28/2020 12:24 am  #1


11.0.9 Crashing when timer starts

Hey folks,

Just updated to the new 11.0.9 release and when I start a count down sequence the system display swaps around to by pre race State, the number boxes freeze and then the whole program crashes.

Any ideas?  would love to get this sorted by the weekend to sail with.

Thank you,

 

2/28/2020 1:14 am  #2


Re: 11.0.9 Crashing when timer starts

Try using the Expedition System restore app to delete the display states. Maybe it has been corrupted.

You could also delete the prestart file in C:\ProgramData\Expedition\states\, although Exp should handle errors in this nicely.

You could also deselect the switch to start display option in racing/start settings.

 

2/28/2020 9:23 am  #3


Re: 11.0.9 Crashing when timer starts

Nick,
Some more trial and error I found that it only crashed when the time is started via the quick access toolbar.
An easy workaround is just don't start the timer that way for the time being.

Will try and rebuild the display states and see what that does.

     Thread Starter
 

2/28/2020 11:06 am  #4


Re: 11.0.9 Crashing when timer starts

Thanks. That hopefully gives me something to work with.

Which start button did you put on the QAT?

 

3/11/2020 12:32 pm  #5


Re: 11.0.9 Crashing when timer starts

Hi, Out of interest this happened to me twice today with 11.0.9. I am using H5000 through websocket and we did two practice starts today. On the first one I assumed it was me but on the second I was suspicious so checked out the forum and development site and found this thread. I used the normal Start, timer button to initialise the timer. Thanks, Will. Essentially an expedition crash on start time....

 

3/14/2020 10:06 pm  #6


Re: 11.0.9 Crashing when timer starts

I just wanted to follow up that I experimented with other quick access toolbar buttons and found that most also crash the program, which seems more to do with any triggered state change which might explain why they clock starting would crash it since it auto shifts to pre start.

Originally i put the timer button there and it crashes the program as the clock counts down, but does not if initiated from the normal menu, additionally, adding a state change or the start page view button to the quick access toolbar also causes the program to crash when they are used.

I just wanted to share what I've been learning.

     Thread Starter
 

3/15/2020 1:25 am  #7


Re: 11.0.9 Crashing when timer starts

I can't replicate it unfortunately. It could be worth trying the Expedition System Restore app and deleting the display states.

 

6/10/2020 8:10 pm  #8


Re: 11.0.9 Crashing when timer starts

Hi, does anyone knows if this could also be the reason for Stripchart not to start ?
The program seems to be unable to open.
Tried sever times to reinstall, registries cleanup, what so ever....

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses