Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



4/12/2020 2:48 am  #1


Yacht Devices Instruments dies after a while

When I configure my network setting to "Yacht Device" for sending and receiving N2K data, everything works fine for about an hour. After that time, it stops working and the network setting is reset to "None". When I switch back to "Yacht Device", it works again. This only happens when I send AND receive data. If I only receive data, everything works fine.

Exp4D v11.0.11
Win10 1909

Any one here with the same experience?

 

4/12/2020 3:04 am  #2


Re: Yacht Devices Instruments dies after a while

My immediate thought would be your computer is going into power save mode in some way or another. I.E. standby or sleep mode. If that's not the case make sure your computer's power plan isn't turning off your wifi card as a power saving method. Right click on the battery in the bottom corner and go to "power options". Should show you your available power plans. Then click "Change plan settings" on your respected power plan. Then "Change Advance Power Settings". That should bring up a window with the wifi power saving options. 
 

 

4/13/2020 1:49 am  #3


Re: Yacht Devices Instruments dies after a while

That was my first thought too, but unfortunately that is not the case. The same behavior occurs on both my installations and on both PCs the power save mode is disabled.

     Thread Starter
 

4/13/2020 7:19 am  #4


Re: Yacht Devices Instruments dies after a while

I've never used it, but there is under Settings/Internet/Time Out  setting with a 30 min default.
You might try it???

Ernie

 

4/13/2020 1:54 pm  #5


Re: Yacht Devices Instruments dies after a while

That is just for internet connections - grib downloads etc

 

4/14/2020 2:59 am  #6


Re: Yacht Devices Instruments dies after a while

Out of interrest, which YD device do you mean exactly? Do you have the latest firmware installed?
Their support is very helpfull btw.

 

4/21/2020 9:55 pm  #7


Re: Yacht Devices Instruments dies after a while

I use the product NMEA 2000 Ethernet Gateway YDEN-02 with firmware 0.99. 
https://www.yachtd.com/products/ethernet_gateway.html


 

Last edited by olsen370 (4/21/2020 9:55 pm)

     Thread Starter
 

4/28/2020 2:29 am  #8


Re: Yacht Devices Instruments dies after a while

I have the same one, but haven't had opportunity to install it yet.

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses