Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?

12/30/2017 11:11 am  #1

10.7.14 issue?


I installed version 10.7.14 a few days ago.  The program installed successfully, but I get the following error when I try to run Expedition...

"Expedition.exe - System Error

The code execution cannot proceed because mfc140u.dll was not found.  Reinstalling the program may fix this problem."

I tried uninstalling and repairing the version by rerunning the 10.7.14 Setup file, but to no avail.  I also tried to reinstall an earlier version of Expedition (10.7.10).   Any thoughts?

Thanks and regards,


12/30/2017 6:52 pm  #2

Re: 10.7.14 issue?

That is a Microsoft component. You could try manually installing vc_redist.x86.exe from the Exp download page.


12/31/2017 8:33 am  #3

Re: 10.7.14 issue?

I also installed version 10.7.14 today and got the error direct after the disclaimer:
"Error while creating an empty document" (It's translated)

Any ideas? I tried already to repair by installing again.

Thanks and Happy New Year


12/31/2017 9:32 am  #4

Re: 10.7.14 issue?


Your fix worked!  Many thanks and Happy New Year!


     Thread Starter

12/31/2017 2:45 pm  #5

Re: 10.7.14 issue?

Olli - I would try the Expedition System restore app. Maybe start with deleting display states.


1/01/2018 9:35 am  #6

Re: 10.7.14 issue?

Thanks Nick,

I tried starting by "Delete display states" and after "Delete all registry settings" it worked again.



Board footera


Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses