Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



7/30/2021 10:04 pm  #1


Optimal Routing Error

Trying to build a simple optimal route Newport to Bermuda, I cannot seem to get around error message -The wind forecast does not cover the area or time required, The wind range filter do not allow routing to proceed. 
I have checked all the above and still cannot figure out what I am doing wrong????

 

7/30/2021 10:33 pm  #2


Re: Optimal Routing Error

For an optimal routing to work you need a:
- "NAV" polar of your boat loaded 
- route with the first mark (start) selectd as the active mark
- wind grib file that covers the area of your route and at least the time period when you want to start.
- defined start time for the routing (Settings - Opt routing - start time).  Make sure the option "optimize for current position and time" is disabled.

 

7/31/2021 2:48 am  #3


Re: Optimal Routing Error

Reloaded my polars and now get insufficient wind data or no wind at start. Also did not have start mark set correctly I use the grib  and set for 7 days from all sources.

Still at a loss  

     Thread Starter
 

7/31/2021 3:02 am  #4


Re: Optimal Routing Error

Maybe email me the exact details of what you are doing, with screen images.

 

7/31/2021 4:06 am  #5


Re: Optimal Routing Error

Jim,
If you're using GFS switch the Resolution to 0.5
The GFS when set to 0.25 has been giving empty files, at least for the NBR area.
Ernie

 

7/31/2021 4:10 am  #6


Re: Optimal Routing Error

Thanks I do have it set 0.25 
I will try

     Thread Starter
 

7/31/2021 9:28 pm  #7


Re: Optimal Routing Error

It turned out that the issue was having 'Use port and starboard asymmetric polars' and Exp was just giving a generic error message.

I will add a warning if the polars aren't loaded/available.

 

8/01/2021 12:11 am  #8


Re: Optimal Routing Error

Thank you Nike for your assistance

     Thread Starter
 

10/04/2021 5:51 am  #9


Re: Optimal Routing Error

I am having the same issues for optimizing routes. I get an error message with two bullets - wind forecast does not cover the area or time required; and - wind range filters do not allow routing to proceed. I have change the GFS to .05, reloaded the polars, made sure "Use port and starboard asymmetric polars" is not selected, and restarted the program. I get this error message when I try single and multiple optimal routing.

 

10/04/2021 11:25 am  #10


Re: Optimal Routing Error

Maybe email me the details.

Normally the problem really is that the wind forecast doesn't cover the start time and/or area.

Have you changed the wind filter values? There was a case recently where the maximum allowable wind speed was set very low.

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.