Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



6/24/2022 12:58 pm  #1


Fleet One Network Problem

I have used FBB a fair bit over the years, and am now using a Fleet One system.

I am pretty familiar with how they operate.

Just this year I have started having a network problem with a KVH/Cobham Fleet One that previously worked fine.

The problem is on the LAN.., the connection from the laptop to the Fleet One.

If I go into the user interface in the browser.., and try to navigate around the menu or start a data connection, I sometimes have a problem connecting with the Fleet One. Often it will be fine for one or two steps through the menu, but then I will get a white page in the browser that says something like "can not connect to 198.162.0.1"

This can also happen in a data session, if i want to visit a web page.., but it seems clear that the problem is with the connection to the Fleet One, and is not a problem with the antenna or the satellite data connection.

The problem seems mostly to happen with HTML requests over a browser - say the OPC website or something like that.

Data within Expedition mostly works.

The connection is through an ethernet cable from the Fleet One to the laptop. I have tried a different cable, the other LAN port on the Fleet One, and putting the Ethernet to a mini wifi router and connecting over wifi.

No matter what, I often get the white page with "can not connect to 198.162.0.1"

any ideas?
 

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.