Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



5/08/2018 1:10 pm  #1


H5K Not all data reaching Expedition

Loaded new copy of Expedition on Getac tablet. Raw data from H5K can be seen via browser. Problem is that Expedition is only reading Bsp - Tws - GPS - Not reading or seeing Twd - Twa - Awa and other data. Any thoughts most welcome.

 

5/08/2018 1:48 pm  #2


Re: H5K Not all data reaching Expedition

I am not sure what could cause that.

Are there any other instrument inputs into Exp? Do you have Exp to calculate or calibrate twd/twa/tws?

The next Exp update can show the incoming data in the raw data window

 

5/08/2018 4:27 pm  #3


Re: H5K Not all data reaching Expedition

Not sure if it's the same problem, but I had a similar issue today.

All of the data was showing in the number boxes, but it didn't seem to display anything for certain channels in stripchart. I found that the default parameters in strip chart were too small to show the data.

For example, TWD was set to something like 50 to 150 degrees. After changing the limits to 0 to 360, the data appeared.

 

5/24/2018 11:48 am  #4


Re: H5K Not all data reaching Expedition

Had a different issue in that my H5000 calcuations were not showing up, but the NMEA2000 data were, Took a bit of figuring out that the H5000 was offline on ethernet, but the MFD was rebroadcasting N2K over NMEA0183 on Ethernet/wifi 
 


Semiconductor Development Engineer, Retired Viticulturalist, Occasional sailor
"Lioness" 1962 Hinckley Bermuda 40 Custom Yawl
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.