Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



6/20/2021 4:35 am  #1


Expedition v10.x Grib data source support

Experiencing broken links (?) "Requested URL not found" when using eGrib and MyGrib data sources in the last 10.x Expedition version.

Are these Grib Data sources supposed to still be fully functional in the last 10.x version? 
Do I need to create an account on the Expedition website? 

 

6/20/2021 2:18 pm  #2


Re: Expedition v10.x Grib data source support

The Expedition WRFs may have moved since then.

Similarly, the links from MyGrib are regularly updated as the sources move.

 

6/20/2021 10:56 pm  #3


Re: Expedition v10.x Grib data source support

Thx Nick. Will I need to upgrade to v11.x to get the updated sources?

     Thread Starter
 

6/20/2021 11:28 pm  #4


Re: Expedition v10.x Grib data source support

The Expedition ones at least, for example UM is only available and usable in Exp11.

I can send you links to the other files if you want to manually get them.

Last edited by Nick (6/20/2021 11:29 pm)

 

6/26/2021 12:12 am  #5


Re: Expedition v10.x Grib data source support

Thank you. I have upgraded to v11.x in the meantime.
I now keep on getting "Forbidden" errors on the Expedition Grib service (Selecting an Area), with all Models.

 

Last edited by Axonite (6/26/2021 12:30 am)

     Thread Starter
 

6/26/2021 3:52 pm  #6


Re: Expedition v10.x Grib data source support

I can't see any requests from your Expedition install in the log files.

Maybe email me with more details

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.