Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



9/20/2020 12:03 pm  #1


v11.3 heading

In v11.3 there is a note on changes to the heading PGN - I lost heading in expedition after updating (also tried the most current update today) do I have to set any options to get heading following the change?

My source is a Precision 9 compass - I read it via Yacht Devices WI-FI, heel and trim from the same source show correct in expedition and heading is showing on all devices on the N2K network. I’ve made no changes apart from updating. Did I miss a setting?

 

9/20/2020 12:33 pm  #2


Re: v11.3 heading

PGN 127250 options have been split into being able to receive magnetic or true versions of the PGN. The True option is off by default.

 

9/20/2020 1:12 pm  #3


Re: v11.3 heading

I turned true on as well as checked magnetic was on but I still couldn’t see any heading. Also tried setting expedition to both true and magnetic mode - still nothing.

     Thread Starter
 

9/20/2020 1:56 pm  #4


Re: v11.3 heading

Does the PGN appear in the raw data?

 

9/20/2020 2:21 pm  #5


Re: v11.3 heading

I tried looking in the raw data while sailing, I couldn't find it, I exported the raw data to go back and look for it back home, but somehow I failed and there is no data in the export, so I dont think it was in there, but I have to go back and try exporting so that I can make sure. I tried clearing all filters/masks out of the yach device wi-fi, no luck. The log file has no heading, but there is heel, trim and ROT from the same souce in the log, and the heading was fine in the pilot and the chart plotter - so there was heading coming out of the compass - I tried reconecting instruments, turning the computer on and of, turning instruments on and off and unplugging/ replugging the compass. Also I tried using heading from a different source (H2000 via Fastnet - N2K interface), same problem, the heading showed on H2000 but nothing in expedition.

     Thread Starter
 

9/20/2020 10:56 pm  #6


Re: v11.3 heading

We found an issue with some heading data after adding the true and magnetic options. 

This has just been fixed. Thank you for reporting this.

 

9/20/2020 11:22 pm  #7


Re: v11.3 heading

Great - no problem and thanks for as always - super quick response to it!

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.