Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



1/11/2020 6:16 am  #1


Squid Model Selection

Since upgrading to v 10.4.3, the Squid grib pop-up window no longer provides the ability to select the forecast model. My username and password are correct and I ran the "update models" option. The parameters are available and clicking Download successfully downloads the GFS model but the models windows is empty.
 

Last edited by ErieSailor (1/12/2020 3:35 am)

 

1/11/2020 10:31 am  #2


Re: Squid Model Selection

Erie,
I just tried it and it worked fine with latest Exp update. Both GFS and Arpege and tried before and after a 'model update'.  Could your PW be changed or expired?    You might try it from Squid direct and see what happens...
Ernie
 

 

1/11/2020 12:45 pm  #3


Re: Squid Model Selection

Yes, check the password etc and obviously whether your Squid subscription has expired.

 

1/12/2020 3:45 am  #4


Re: Squid Model Selection

Nick,

Username and password is fine.

I checked this morning and the issue remains. The models window appears blank. However if you click around in the window, the parameter options change. It seems the model options are there, but the font is white so they are not visible. After clicking around in the blank window and then selecting the Email option, the following appears in a new email:

<gribmail>
<request model="gfs_0_5" step_from="0" step_to="96" step_dt="6" var="prmsl,10u,10v" ll="47.0433 -87.3402 42.2010 -80.5897" compress="bz2" grib_version="2"/>
<request model="gfs_0_25" step_from="0" step_to="96" step_dt="6" var="prmsl,10u,10v" ll="47.0433 -87.3402 42.2010 -80.5897" compress="bz2" grib_version="2"/>
<request model="nam" step_from="0" step_to="84" step_dt="6" var="prmsl,10u,10v" ll="47.0433 -87.3402 42.2010 -80.5897" compress="bz2" grib_version="2"/>
<request model="gefs00" step_from="0" step_to="96" step_dt="6" var="prmsl,10u,10v" ll="47.0433 -87.3402 42.2010 -80.5897" compress="bz2" grib_version="2"/>
<request model="gefsavg" step_from="0" step_to="96" step_dt="6" var="prmsl,10u,10v" ll="47.0433 -87.3402 42.2010 -80.5897" compress="bz2" grib_version="2"/>
<request model="gem" step_from="0" step_to="96" step_dt="6" var="10u,10v" ll="47.0433 -87.3402 42.2010 -80.5897" compress="bz2" grib_version="2"/>
</gribmail>

A similar situation exists in the routing solutions window. The left hand pane is blank although clicking in the window opens the detail of the route.

Mark
 

     Thread Starter
 

1/12/2020 12:32 pm  #5


Re: Squid Model Selection

It seems ok in 10.14.5.

There was an issue in 10.14.3 where it used some code from the upcoming v11 and some lists would appear in white. It might be worth updating Exp.

Last edited by Nick (1/12/2020 12:32 pm)

 

1/13/2020 3:10 am  #6


Re: Squid Model Selection

Nick,

That was it -- upgrading solved the issue.

Thanks,
Mark
 

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses