Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



3/17/2019 10:03 am  #11


Re: 10.10.0 error

I have an error as well, log says the following, is restore the way to go? Will I loose all my settings and so on by restoring?

...
[2B3C:2B84][2019-03-17T18:55:47]e000: Error 0x800700e8: Failed to wait for child to connect to pipe.
[2B3C:2B84][2019-03-17T18:55:47]e000: Error 0x800700e8: Failed to connect to elevated child process.
[2B3C:2B84][2019-03-17T18:55:47]e000: Error 0x800700e8: Failed to actually elevate.
[2B3C:2B84][2019-03-17T18:55:47]e000: Error 0x800700e8: Failed to elevate.
[2B3C:2B84][2019-03-17T18:55:47]i399: Apply complete, result: 0x800700e8, restart: None, ba requested restart:  No

Greatfull for some directions =)

 

3/17/2019 11:20 am  #12


Re: 10.10.0 error

Deactivated antivirus and now it worked - so all okay!

 

3/17/2019 2:30 pm  #13


Re: 10.10.0 error

These are probably two different issues.

S
ome people have problems with Avast anti-virus software. Sometimes it stops the Microsoft part of Expedition installing, which is odd as it is signed by Microsoft.

I had wondered if the cmWin32.dll problem was because it isn't signed. However, most dlls included with Exp aren't signed (just the Actisense and Exp dlls are) and don't have problems, but that should be ok as they are part of the signed Exp installation.

Is the cmWin32.dll problem with Expedition or Expedition 4D?

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses