Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



7/05/2018 6:16 pm  #1


Race Notes Not Working

I have 10.8.14 and race notes do not seem to be working like they did before.
I hit the new notes icon and get a red + on the screen. I thought before you could drag a box around an area to avoid?
Now it does nothing. A new field is created in the Notes spreadsheet but nothing appears onscreen.
Has this feature changed? What is the best way to avoid land.
Thanks

 

7/05/2018 7:17 pm  #2


Re: Race Notes Not Working

Nevermind, found the setting. Race notes check box needs to be on under "Display" to work.

     Thread Starter
 

7/06/2018 7:58 am  #3


Re: Race Notes Not Working

Ok, Still having a problem with race notes. When I add an area, routing will take me thru the area or routing will only route the first few marks. Only those will show up on results.
I have avoid as yes. I have tried both rumb line and great circle. No luck getting it to route around the note area.
Thanks

     Thread Starter
 

2/24/2019 6:59 am  #4


Re: Race Notes Not Working

Experiencing the same issue.  Optimal routing now takes me through Race Notes, even though set to avoid.  Eager to hear if anyone has encountered and resolved this issue.

 

2/24/2019 7:26 am  #5


Re: Race Notes Not Working

Upgrade to 10.10.3 seems to fix the issue.

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses