Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



10/10/2015 12:16 pm  #1


Trap for young players

I've been having problems with optimal routing "No wind at finish" "Optimal routing may not be complete" etc etc. Anyway, I finally figured it out.  Settings/Optimal Advanced/Avoid Significant Waves Over was set = 0.

I have - to my uncertain knowledge - never changed that setting ever.  I think the change may be a consequence of a change to PredictWind default downloads, which now include wave heights as standard.

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.