Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



5/31/2022 2:38 am  #1


GPS Dongle - Toughpad - Expedition Connection

My replacement (Used) Toughpad has come without GPS (schoolboy error not checking ) Normally i VNC etc on deck as normal but it is handy on the odd occasion to have it operate as a stand alone. I have a dongle ND100s. I can get a good position fix in GPS Viewer so it is working. Blowed if i can get it to find it in Exp. Suspect i am doing something wrong or its not possible how i am doing it. Pics attached showing dongle working and the Exp Instruments panel. I know it is getting the signal through com port 4 but don’t know what to tell the Exp instruments panel to look for on Com 4. To save me trying every option and still failing anyone got previous from a laptop installation for instance?

Not sure if my link will work.

https://imgur.com/4NTlyyJ
 

 

5/31/2022 3:24 am  #2


Re: GPS Dongle - Toughpad - Expedition Connection

Hi All
​Post closed for me.

Sorted, was confusing port by using GPS Viewer to establish GPS working and leaving it on.

Also thanks to article by Greg Brougham on Google search it was a case of going to NMEA 0183 and getting rid of some confusion over Windows sensors box checked, then up she came in Exp Raw Data andf then on Chart.

Link to article .pdf if anyone has similar problem and picks this up here or on "GPS Dongle Expedition" search.

https://www.expeditionmarine.com/downloads/documents/Cruising%20with%20Expedition%20v08.pdf

Thanks Simon.
 

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Interested in advertising here? Over a thousand active navigators and Expedition users visit this forum. Click here to contact the administrator.