Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



7/17/2017 4:05 am  #1


Laylines

I've noticed that when one of the Number Box channels says its time to tack, the boat icon isn't quite at the laying 'line' on the chart display.

Is this due to damping?  Which is most accurate? The TmOnPt / TmOn Sbd boxes or the chart layline lines?


Beneteau First 40
B&G H5000
Furuno PG700
Toughbook CF-53
 

7/17/2017 7:29 am  #2


Re: Laylines

The laylines are dependent on other channels and their damping so it might be worth the effort playing around with system damping for TWS, TWD, BSP, TWA, Current, heading, leeway (in Settings-Channels).
Maybe your system dampings are too low and as a result the layline are very jumpy which make them differ from the number boxes at certain times?   

Also if you have set a very high damping for the number boxes their value may lack behind by the data shown for te laylines in the map.

Last edited by ZeeZee (7/17/2017 7:32 am)

 

7/17/2017 7:46 am  #3


Re: Laylines

Surely a representation of the same data?

Last edited by eclipsemullet (7/17/2017 7:46 am)


Beneteau First 40
B&G H5000
Furuno PG700
Toughbook CF-53
     Thread Starter
 

7/17/2017 9:49 am  #4


Re: Laylines

Afaik I have no doubt about that.

 

7/17/2017 12:44 pm  #5


Re: Laylines

Do you have 'Use ROT in laylines' selected? It should be off by default.

 

7/19/2017 8:19 am  #6


Re: Laylines

No


Beneteau First 40
B&G H5000
Furuno PG700
Toughbook CF-53
     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware NMEARemote by Zapfware. Remote access to Expedition Channels from iPad and iPhone devices