Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



1/01/2018 3:03 pm  #1


Expedition silently terminates on startup

I've run into an issue during the annual hardware & software update.    Expedition starts, brings stripchart up and then silently terminates.   It only does this when the Actisense NGT-1 N2K USB network interface is plugged in.   If I start Expedition and plug the NGT-1 in after everything works correctly.    I removed & re-installed the antisense driver.   I ran the Expedition repair install process.   I couldn't find any obvious errors  in any of the expedition log files.   Any suggestions on where to look for clues ?


  • platform: Intel NUC 5i3RYB
  • Expedition 4D 10.7.13
  • Windows 10 - current on patches as of 12/30
  • NGT-1 is  V2.12 firmware (current).

System changes:

  • replaced boot ssd with larger (500gb M.2)
  • added memory (to 16GB)
  • added internal backup SSD (120GB)
  • windows 10 auto patch to current
  • Expedition upgrade to 10.7.13
  • New expedition license key triggered by hardware changes.

 

 

1/01/2018 3:52 pm  #2


Re: Expedition silently terminates on startup

We did find a crash in a NMEA 2000 AIS message handling a week or two ago. This is now fixed in 10.7.14.

​So, this updating Exp could be a first good step.

 

1/01/2018 3:56 pm  #3


Re: Expedition silently terminates on startup

I'll give that a try.   Thanks !    There is a Vesper XB8k on the network.

Update: 10.7.14 solved the problem

Last edited by gamsberry (1/05/2018 7:29 pm)

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware NMEARemote by Zapfware. Remote access to Expedition Channels from iPad and iPhone devices