Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



5/19/2017 4:00 pm  #1


LEEWAY seems to be added with wrong sign to TWA in Expedition's calc.

Assume going upwind on port:
AWA < 0
HEEL > 0 -> LEEWAY >0
TWA < 0
Now, increasing HEEL and correspondingly LEEWAY shall result in TWA going more negative.
To me it seems to go less negative with higher LEEWAY. I.e opposite to expectation..

It seems that LEEWAY is added with the wrong sign in the TWA calculation.

 

5/19/2017 5:07 pm  #2


Re: LEEWAY seems to be added with wrong sign to TWA in Expedition's calc.

Yes, by convention, wa is negative and heel and leeway are positive on port.

​Is this in the Expedition calculation or elsewhere?
 

 

5/19/2017 8:34 pm  #3


Re: LEEWAY seems to be added with wrong sign to TWA in Expedition's calc.

In the Expedition calculation.
"Twa & tws" box checked under "Exp Calcs" tab.

     Thread Starter
 

5/20/2017 2:13 am  #4


Re: LEEWAY seems to be added with wrong sign to TWA in Expedition's calc.

I just ran Expedition on "the bench".

1. Typical upwind situation, sailing on port and heeling to starboard.
"Calculate" Twa&Tws checked.
"Correct for heel in TW calc" not checked.

I feed Expedition with NMEA0183 data: Bsp=6.00 Kn , AWA=-21°, AWS=15.4 Kn, Heel=20°, Leeway=4°. Expedition calculates TWS= 9,8 Kn, TWA to -27° (including Leeway) which seems a too narrow angle.

2. Same situation but feeding with with Heel=-20° and Leeway=-4°. I.e sailing on port and heeling to port and Leeway to port!
Now Expedition calculates TWS=10,3 Kn, TWA=-39° which seems a more reasonable angle.
Hence my suspicion that Leeway is added with wrong sign in the TWA calculation.

 

     Thread Starter
 

5/20/2017 1:43 pm  #5


Re: LEEWAY seems to be added with wrong sign to TWA in Expedition's calc.

Hello,

​Thanks, fixed for the next update.

 

5/21/2017 10:37 pm  #6


Re: LEEWAY seems to be added with wrong sign to TWA in Expedition's calc.

Nick,
I assume this was only an issue in case you had exp calculating TWA/TWS?
So no issue in case you got TWA/TWS from the instruments and Exp only added leeway yo this data?

 

5/21/2017 10:42 pm  #7


Re: LEEWAY seems to be added with wrong sign to TWA in Expedition's calc.

Yes - and you had to have heel too, so mostly you would have used the instrument system anyway.

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware NMEARemote by Zapfware. Remote access to Expedition Channels from iPad and iPhone devices