Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?

2/08/2019 12:12 pm  #1

10.10.0 error

Hi , I am receiving a 0xc0000022 error trying to open the recently installed 10.10.0 version.
Would anyone have an advice how to fix this?

Thanks a lot



2/08/2019 1:24 pm  #2

Re: 10.10.0 error

Windows version etc?

The first step is normally to run the Expedition System restore app installed with Exp.


2/08/2019 1:43 pm  #3

Re: 10.10.0 error

Windows 10. What would be the thing to do with the restore app? Witch items to delete? Thanks

     Thread Starter

2/08/2019 1:55 pm  #4

Re: 10.10.0 error

I would try display states first. If that doesn't work, registry settings


2/08/2019 2:11 pm  #5

Re: 10.10.0 error

That didn’t work, unfortunately
Will look for solutions myself but any tips are welcome

     Thread Starter

2/08/2019 3:04 pm  #6

Re: 10.10.0 error

Any more details? Which type of Exp? Maybe try the other Exp system restore options.


2/11/2019 2:57 am  #7

Re: 10.10.0 error

Fixed it. The virus scanner was the problem.

     Thread Starter

3/09/2019 12:15 pm  #8

Re: 10.10.0 error

I just tried updating to the latest version, and now when I click Expedition it says "The program can't start because the cmWin32.d11 is missing from your computer.  Try reinstalling the program to fix this problem."  Solution?


3/09/2019 1:09 pm  #9

Re: 10.10.0 error

That is the C-Map component.

As suggested, try reinstalling.


3/17/2019 2:13 am  #10

Re: 10.10.0 error

Its not an error.
Its a message to notify you that the software cant find any of sopportеd adapters connected to the system.


Board footera


Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses