Expedition Expedition Navigation Software

You are not logged in. Would you like to login or register?



1/10/2019 7:58 am  #1


Not Responding

Quite frequently program will hang.  I get a "Not responding" in the title bar.  3 minutes or so go by and then it is fine for a while.  I have been tracking the WARC via YB since the start in Jan 2018 so I am wondering if all those tracking points maybe the reason.

Is there a way to delete all points prior to a given date so I can delete everything older than 1 month for example?
I found a way to delete all points for other boats so I'll give that a try to see if I notice any change,

And a small point, not sure if intentional.  When running a route with the new FV3GFS model.  In the results, the summary at the bottom, lists the model as GFS.  I guess technically that is correct so maybe that is how it should be.
But I thought I would mention it in case it was missed.

 

1/10/2019 1:07 pm  #2


Re: Not Responding

Possibly. You can delete the position reports by clicking the Delete All button in tracking. You can also just start a new database. If you rename the existing one and start Exp, it will create a new, empty one. Databases with different names can be selected in Exp's system settings.

There is also the Expedition System restore app included with Exp that can be used to restore settings.

I think the intention from NOAA is to make all FV3 output look the same as the current GFS. All changes to GFS over the years seem to have kept the same process identifiers.
 

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Zapfware North University. Racing Tactical Software - Expedition.
Online courses